树莓派利用oneinstack安装lnmp已经让我很无语了,差不多用了一晚上,今天升级lnmp时又经历了一次磨难。
今天下了一个新版的phpmyadmin,结果发现对PHP的要求提高了,必须为7.1.3+版本,看了一下我的,还在7.0.xx,没办法只能升级了。
暂时不确定PHP最新的版本是多少,决定先升级nginx吧,因为刚刚为服务器升级过。
按理说最近刚操作过,应该是没啥大问题的。结果版本号输入,回车,然后竟然没反应了。
足足等了五六分钟,就在我失去耐心打算中断进程时,它又缓缓地工作了。

最后修改:2020 年 03 月 21 日 02 : 39 PM
如果觉得我的文章对你有用,请随意赞赏